Partial platform outage

Incident Report for Felix

Resolved

This incident has now been resolved.
Posted Mar 16, 2026 - 16:54 AEST

Monitoring

The issue causing a partial Felix outage has been identified and resolved. We will continue to monitor to ensure full stability.
Posted Mar 16, 2026 - 15:39 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal) and Notifications, Web API.