Interruption to automated services
Incident Report for Felix
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 10:02 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 12:00 AEST
Monitoring
This incident has now been resolved. Automated services resumed. There is no need to re-send any emails or notifications.
Posted Jun 10, 2024 - 10:52 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal) and Notifications.