Intermittent errors

Incident Report for Felix

Resolved

This incident has been resolved.
Posted Sep 12, 2023 - 17:05 AEST

Monitoring

Intermittent errors that were reported have now subsided and we are now monitoring the platform.
Posted Sep 12, 2023 - 16:07 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal).