Intermittent access issues with the login page

Incident Report for Felix

Resolved

The incident has now been resolved and access to the login pages fully restored.
Posted May 29, 2023 - 20:22 AEST

Monitoring

We have implemented the necessary fix, and the team is now monitoring the situation.
Posted May 29, 2023 - 10:27 AEST

Investigating

We are aware of new reports regarding intermittent issues with logging in to our application. Our team is actively investigating the matter to identify and resolve the problem.
Posted May 29, 2023 - 09:43 AEST

Monitoring

A fix has been implemented and our team is monitoring the situation.
Posted May 29, 2023 - 08:46 AEST

Identified

We have determined that the intermittent access issue on our login page is a result of an incorrect production environment configuration, and we are currently in the process of implementing the necessary fix.
Posted May 29, 2023 - 08:43 AEST

Investigating

We are currently experiencing intermittent access issues with our login page, and our team is actively working to resolve the problem.
Posted May 29, 2023 - 08:34 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal).