Platform access issues for Enterprise and Marketplace Searchers

Incident Report for Felix

Resolved

We have now resolved the issue and all Enterprise and Searcher accounts should now have access restored.
Posted Sep 02, 2026 - 17:11 AEST

Identified

We have identified an issue that is impacting access for Enterprise users and Marketplace Searchers. We have identified the issue and are currently implementing a fix.
Posted Sep 02, 2026 - 16:42 AEST
This incident affected: Web Platform (Contractor Portal).