AWS has reported progress toward resolving the issue, and we’re seeing improved performance in our portal as well. We will continue to monitor and share further updates as they become available. Another update will be provided within the 2 hours.
Posted Feb 11, 2026 - 13:49 AEST
Update
AWS has reported progress toward resolving the issue, and we’re seeing improved performance in our portal as well. We will continue to monitor and share further updates as they become available. Another update will be provided within the 2 hours.
Posted Feb 11, 2026 - 12:00 AEST
Update
AWS has reported progress toward resolving the issue, and we’re seeing improved performance in our portal as well. We will continue to monitor and share further updates as they become available. Another update will be provided within the next hour.
Posted Feb 11, 2026 - 10:56 AEST
Update
AWS has reported progress toward resolving the issue, and we’re seeing improved performance in our portal as well. We will continue to monitor and share further updates as they become available.
Posted Feb 11, 2026 - 10:12 AEST
Update
We are continuing to monitor this issue.
Posted Feb 11, 2026 - 09:58 AEST
Monitoring
Further to previous announcements this morning, the interruptions are still being observed. We continue to monitor the updates from AWS: https://health.aws.amazon.com/health/status
Posted Feb 11, 2026 - 09:22 AEST
This incident affected: Web Platform (Contractor Portal, Vendor Portal) and Notifications.