Some users on Felix Marketplace reported not receiving SMS and Emails for RFQs
Incident Report for Felix
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 08:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 21:09 AEST
Identified
We have identified the root cause and our team is actively working on resolving the issue.
Posted Jul 27, 2022 - 17:00 AEST
Investigating
We have received reports that some users in Felix Marketplace are not able to receive SMS and email for RFQs. We are currently investigating the issue and will provide an update in due course.

We understand Enterprise customers are not impacted.
Posted Jul 27, 2022 - 16:46 AEST
This incident affected: Notifications.